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1. Safety Information 

1.1. Intended Use Statement 

Natus NeuroWorks is EEG software that displays physiological signals. The intended user of 
this product is a qualified medical practitioner trained in Electroencephalography who will 
exercise professional judgment in using the information. 

The NeuroWorks EEG software allows acquisition, display, archive, review and analysis of 
physiological signals. 

¶ The Seizure Detection component of NeuroWorks is intended to mark previously acquired 
sections of the adult (greater than or equal to 18 years) EEG recordings that may 
correspond to electrographic seizures, in order to assist qualified clinical practitioners in the 
assessment of EEG traces. EEG recordings should be obtained with full scalp montage 
according to the standard 10/20 system. 

¶ The Spike Detection component of NeuroWorks is intended to mark previously acquired 
sections of the adult (greater than or equal to 18 years) EEG recordings that may 
correspond to electrographic spikes, in order to assist qualified clinical practitioners in the 
assessment of EEG traces. EEG recordings should be obtained with full scalp montage 
according to the standard 10/20 system. 

¶ aEEG, Burst Suppression, Envelope, Alpha variability, Spectral Edge and Spectral Entropy 
trending functionalities included in NeuroWorks are intended to assist the user while 
monitoring the state of the brain. The automated event marking function of Neuroworks is 
not applicable to these analysis features.  

¶ NeuroWorks also includes the display of a quantitative EEG plot, Density Spectral Array 
(DSA), which is intended to help the user to monitor and analyze the EEG waveform. The 
automated event marking function of NeuroWorks is not applicable to DSA. 

¶ This device does not provide any diagnostic conclusion about the patientôs condition to the 
user. 

1.2. Warnings 

The following Warnings and Cautions apply to Natus Desktop and Laptop systems and 
accompanying software. The Acquisition LT (laptop) has its own additional system-specific 
warnings and cautions. If you are uncertain or have any questions about operational safety or 
about any of the warnings and cautions, please contact Natus Technical Support. 
 

 GENERAL WARNINGS AND CAUTIONS 
 

Federal law restricts the sale, distribution, or use of this software to, by, or on order of a 
physician.  

Proper use of any Natus device depends on careful reading of all instructions and labels that 
come with or on the system. Inaccurate measurements may be caused by incorrect application 
or use. 
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Natus headboxes are classified as an IPX0 ï ordinary degree of protection against ingress of 
water according to IEC 60529. 

For battery powered headboxes, dispose of used batteries in accordance with local regulations. 

The computer used with a Natus headbox must either be approved by Natus and supplied as 
part of an IEC 60601-1 approved system, or it must be approved to IEC 60950-1/ IEC 62368-1 
or similar and kept outside of the patient environment (that is, at least 1.5 meters from the 
patient laterally and not within a height of 2.5 meters from the floor in the area occupied by the 
patient). 

To ensure the validity of signals, do not operate the device near any sources of electromagnetic 
interference. 

Turn off the system power before cleaning. Prevent detergent solution or cold sterilization 
agents from seeping into the electronics of the system. Be careful around all connectors and 
edges. Do not use abrasive agents. 

Natus systems are not AP or APG rated. DO NOT USE Natus systems in the presence of a 
flammable anesthetic mixture with air, oxygen, or nitrous oxide. 

Device accessories may include several kinds of disposable, sterile needle electrodes. These 
needles are labeled as STERILE and the method of sterilization is documented on the 
packaging. These electrodes should not be used if the sterile packaging has been tampered 
with. 

The sale, distribution, or use of Natus devices is restricted to, by, or on order of a physician. 

 

 ELECTRICAL WARNINGS AND CAUTIONS 
 

Natus systems are intended for connection to a properly grounded electrical outlet only. 

Periodically check the system ground integrity, the system leakage current, and the patient 
contact leakage current. This should be performed at least ONCE PER YEAR. 

Do NOT turn on the system power until all cables have been connected, verified, and visually 
inspected for any damage. Failure to inspect the cables may result in electrocution. 

ELECTRICAL SHOCK HAZARD: Do NOT connect electrode inputs to earth ground. The 
patient headbox contains warning symbols reminding you that the connections are intended for 
isolated patient connections only. Connecting an earth ground might result in electrocution. 

ELECTRICAL SHOCK HAZARD: Do NOT service the system. Refer servicing to qualified 
personnel only. 

The system uses a three-wire power cord with a hospital grade plug. The system is earth 
grounded. For grounding reliability, only connect the device to a hospital grade or hospital-only 
receptacle. Inspect the power cord often for fraying or other damage. Do NOT operate the 
system with a damaged power cord or plug. 
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Where local regulations require the use of an isolation transformer, do NOT place the isolation 
transformer on the floor. 

Plug only Natus recommended components into the isolation transformer. 

Only devices that are approved by Natus and supplied as part of an IEC 60601-1 approved 
system or devices that meet the IEC 60601-1 standard may be connected to the input or output 
ports of the computer system. 

If you combine a medical device with another, strictly follow device installation procedures to 
ensure IEC 60601-1 Clause 16 ME Systems is met after all devices are connected. 

 
ELECTRODES AND PATIENTS 
WARNINGS AND CAUTIONS 

Connect all patient electrodes to fully electrically isolated physiological devices only. Connecting 
patient electrodes to any other device, or an external outlet, may result in personal injury. 

Patient headboxes accept only touch-proof style electrode inputs. Do NOT attempt to use any 
other style of patient electrode input. 

The patient event switch attached to Natus EEG headboxes is not intended for critical patient-
safety-related incidents. 

Patient connections are NOT intended for direct cardiac contact. 

Do NOT use the XLDetect montage with custom channel labels. 

To prevent cabling entanglement/strangulation, ensure no loose cables are accessible to the 
patient. 

If multiple medical devices are connected to a patient, the sum of the patient leakage currents 
may exceed the limits given in IEC 60601-1.  Consult with service personnel to ensure 
compliance with IEC 60601-1 limits. 

 PATIENT ENVIRONMENT WARNINGS AND CAUTIONS 

Outside the USA: Any part of the desktop computer that is not IEC 60601-1 approved (and, in 
Europe, CE marked) must be kept outside of the patient environment (that is, at least 1.5 meters 
from the patient laterally and not within a height of 2.5 meters from the floor in the area occupied 
by the patient). However, if the computer has an isolation transformer, and is part of the Natus 
system, then it can be as close to the patient as needed. 

As with all medical equipment, carefully route patient cabling to reduce the possibility of patient 
entanglement or strangulation. 

Any video monitor that is not IEC 60601-1 approved (and, in Europe, CE marked) MUST be 
kept outside of the patient environment (that is, at least 1.5 meters from the patient laterally and 
not within a height of 2.5 meters from the floor in the area occupied by the patient). 
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ACQUISITION LT SPECIFIC 

WARNINGS AND CAUTIONS 
 

The following specific Warnings and Cautions for the Acquisition LT (Laptop) are in addition to 
the General Warnings and Cautions. Please read ALL Warnings and Cautions before operating 
the Acquisition LT. If you have any uncertainties or questions about operational safety, or about 
any of the warnings and cautions, do not hesitate to call Natus Technical Support at 1-800-303-
0306. 

The laptop computer used with the Natus EEG Laptop System MUST adhere to the IEC 60601-
1 Standard and in Europe MUST be CE marked. 

Outside the USA: Any part of the laptop computer that is not IEC 60601-1 approved (and, in 
Europe, CE marked) MUST be kept outside of the patient environment (that is, at least 1.5 
meters from the patient laterally and not within a height of 2.5 meters from the floor in the area 
occupied by the patient). However, if the computer has an isolation transformer, and is part of 
the Natus system, then it can be as close to the patient as needed. 

Use only Natus supplied medical grade power supplies for the headbox interface card and the 
laptop. This system is only designed to work with the approved Natus power supply for the 
laptop and the AULT SW175 power supply for the PCMCIA card. Do NOT operate the system 
with any other type of power supply. 

The laptopôs battery may be replaced by a suitable lithium-ION, rechargeable battery. 

There are no waste products or residues to dispose of in conjunction with the operation of the 
laptop system. 

Refer to the user manual for the proper environmental conditions for the use and transport of 
the laptop system. 

1.3. Using the Manual 

This manual presents descriptions and step-by-step instructions that take you through the 
testing, customizing, and operation of the NeuroWorks software and accessories. It guides you 
through the acquisition of a patient study, its review and storage, and the creation of a study 
report. 

When going through procedures, we recommend that you read the entire section before starting 
the sequence. Please follow instructions carefully. 

Typographical Conventions 

Symbol Description 

 

Warning or Caution:  

Provides information about serious hazards which could result in injury or death. 
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Symbol Description 

Provides important information that should not be overlooked. 

 

Note: Provides important supplemental information. 

Tip Tip: Provides information that may help you save time or perform a useful 
function not immediately apparent. 

Bold Bold text denotes names of control keys, function keys, options and labels, or 
key words. 

Glossary A Glossary near the end of this document provides definitions of technical 
terms. 

We encourage you to explore the manual and to take advantage of everything that Natus has 
designed the NeuroWorks system to do. 
 

 

WARNING: Read all warnings and cautions carefully before starting the system for 
the first time. 

 

1.4. Recommended User Performed Maintenance 

Following a regular schedule of general maintenance will help to prolong the life span of your 
Natus NeuroWorks system. Maintenance performed by the user does not involve access to the 
interior of any of the equipment. For service problems that require corrective maintenance 
and/or internal component service, please contact Natus Technical Support or your local Natus 
representative. 
 

 

NOTE: It is recommended that the user perform the maintenance procedures 
described in this section at least once per year. 

 

User performed maintenance involves regular inspection and cleaning of all system 
components, including: 

¶ Monitor and CPU (computer console) 

¶ Connectors 

¶ Headbox and Headbox Cable 

¶ Electrodes and Accessories 
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WARNINGS:  

¶ Disconnect the power cord from the system and the wall before cleaning. Use a 
lint-free cloth. Do not use abrasive cleaners on any system component. 

¶ Be careful not to allow any excess fluid to seep into the internal electronic 
components of the system. Be especially cautious with fluids around grills. 

 

1.4.1. Monitor and CPU 

The monitor and CPU can be cleaned with a damp cloth, using water, mild detergent or a cold 
sterilizing agent. Be careful to avoid allowing excess fluid to seep into any internal components. 

1.4.2. Connectors 

Connectors should only be cleaned with a dry, soft, lint-free cloth. 

1.4.3. Headbox and Cable 

Check regularly to see if any of the electrode connections have become loose. If this occurs, 
contact Natus Technical Support. Take care to avoid extreme physical stress to the headbox 
(for example, dropping). Check periodically to determine cable integrity. The headbox should be 
cleaned only with a dry, soft, lint-free cloth. 

1.4.4. Electrodes and Accessories 

Regularly clean all surface electrodes and accessories with warm, soapy water or liquid 
sterilizing agents. Ensure that all gels and/or pastes are removed from the electrodes and their 
cables. Follow the electrode manufacturerôs instructions for cleaning and/or sterilizing all 
electrodes and accessories. 

While the Natus NeuroWorks system has been carefully designed and manufactured to be as 
reliable and durable as possible, regular cleaning and inspection of system components 
supports long term trouble-free operation of the system. As with other types of medical 
equipment, try to avoid extremes of physical stress (such as rough handling) and sustained 
exposure to extreme temperatures. 

If you suspect any problem that might impact on the safety or effectiveness of your Natus 
NeuroWorks system, call Natus Technical Support or contact your local Natus representative. 

 

1.5. Disclaimer 

 

 

Any serious incident that has occurred in relation to the device should be 
reported to Natus Medical Incorporated DBA Excel-Tech Ltd. (Xltek) and the 
competent authority of the Member State in which the user and/or patient is 
established. 
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2. Introduction 

2.1. Basic Overview  

Natus NeuroWorks is electroencephalography (EEG) software that displays physiological 
signals. The software platform is designed to work with Xltek and other select Natus amplifiers 
(headboxes). Software add-ons and optional accessories let you customize your system to meet 
your specific clinical EEG monitoring needs. 

Natus NeuroWorks software consists of two parts: the Natus Databaseð where study files are 
stored, and NeuroWorksðthe software used to acquire data. Their representative buttons 
appear on your Windows taskbar when the programs are open. 

Natus software runs on the Microsoft Windows operating system. It offers true multi-tasking 
and real-time network communications using standard networking protocols.  

Natus provides three acquisition computer systems that deliver affordable, high-end 
performance combined with the advanced capabilities of Microsoft Windows workstations: 
Acquisition LT (laptop), Acquisition DT (desktop) and Acquisition All-in-One Panel PC 
(monoputer).  

Your Natus system may be customized to meet your specific needs. It may include any of the 
following products, which are available to you through Natus: 

¶ Patient amplifier (headbox), headbox cable, patient leads 

¶ Acquisition computer (DT, LT or Panel PC) 

¶ Monitor (for DT) 

¶ Isolation transformer or UPS* 

¶ Cart or trolley (optional) 

¶ Photic stimulator (optional) 

¶ Printer (optional) 

¶ Disk electrodes 

¶ Conductive media and preps 

¶ Review or nurse station (optional)  

For more information on Natus accessories, contact a Customer Service Representative at 1-
800-303-0306 or visit www.natus.com for a catalog.  
 

 

WARNING: Natus EEG systems are required to be connected to a medical-grade 
isolation transformer or uninterruptible power supply (UPS) in the USA. Follow your 
local regulations on requirements for powering patient connected medical devices 
through an isolation transformer or UPS.  

 

http://www.natus.com/
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2.2. Installation and Upgrade Instructions 

2.2.1. Software Installation 

New Natus NeuroWorks computer systems are pre-loaded with NeuroWorks software and 
license activated.  The NeuroWorks software requires license activation to be fully functional.  

When re-installing software, you must enter the Product Serial number and Option Pack number 
during the installation process. This generates a Request Code. Provide the Request Code and 
Serial Number to Natus Technical Support. A Technical Support Representative will provide you 
with an Activation Code to complete product activation. 

For assistance and detailed instructions on re-installing the software, please contact Natus 
Technical Support. 

2.2.2. Software Upgrade 

From time to time, Natus may send you software upgrades. Upgrade software is available 
through an installation CD or via a download link available through Natus Technical Support.   

To upgrade software: 

1. Activate installation by inserting the installation CD. To install via the software link, click 
on the link and press Run. Press Run again after download completes. In the WinRAR 
self-extracting archive window that appears, select Destination folder by clicking 
Browse, then press Install.  

2. Open the NeuroWorks folder, then click Install > NWorks > Setup  application 
file.  

3. Follow the instructions prompted by the InstallShield Wizard for NeuroWorks. 

4. Enter the Serial Number and Options Pack number to generate a Request Code. 

5. Provide the Request Code to Natus Technical Support. You will be given an Activation 
Code to re-activate your license and options packs. 

6. To restart your computer and complete the installation, click OK.  

2.2.3. Installing Add-ons 

Your system is activated with all optional add-ons and features purchased during your initial 
order (such as high resolution video, analyzers). If you are re-installing or upgrading your 
software, the same add-ons can be activated during installation.  

If you wish to add additional features, please contact your Natus representative to place your 
order. A new Option pack serial number will be provided to you.  

To activate your new add-on using the new Option pack serial number: 

1. Select Start > All Programs > Excel Tech > Utilities > RegAdmin  

2. In the Product Registration Maintenance box, click the View Product Activation button.  

3. In the Product Activation box, click Change Registration. A confirmation window 
opens. Click Yes to proceed.  

4. Enter your new Options Pack serial number to generate a new Request Code.  

5. Provide the Request Code to Natus Technical Support. You will be given an Activation 
Code to activate your new option pack feature.  



 

ï 20 ï 

2.2.4. Verifying Serial Number and Available Add-ons 

To view your NeuroWorks serial number, Options Pack number and a list of options 
available on your software:  

1. Select Start > All Programs > Excel Tech > Utilities > RegAdmin  

2. In the Product Registration Maintenance box, click the View Current Registration 
Options button.  

3. OR 

4. In Natus Database, click Help > About Natus Database > More Info.  

2.3. Natus Policy on Installing Virus Protection Software 

Purpose and Scope  

The purpose of the Anti-Virus and Microsoft Security Updates Policy is to provide our customers 
with answers to their concerns about the topic and to help them protect their data. This policy is 
available upon request. 

Policy 

At Natus, we understand the need to keep security updates installed and to have an anti-virus 
solution protecting your equipment. We are providing the following recommendations for 
installation and configuration. 

Natus is not responsible for on-going maintenance of Anti-Virus systems and Microsoft Window 
updates.  

Anti-Virus Recommendations: 

¶ Real-Time Scanning should be configured  with our file types  excluded (AVI, ERD, ETC, 
SNC, STC, VTC, VTP, VT2, MPG, EPO,  IOM, REC, EDF, EEG, ENT, ENT.OLD, ENT.TXT,  
EPR,  VT2, MG2, MG2.INDX, MG2.XML, MG2.BACKFILL, SD4, SD4.INDX, PSX, LAY, 
TXT, DOC, PDF, TIF, JPG, JPEG). All the study directories (root subfolders in each storage 
resource - same directory where the DSN file resides) need to be excluded from real-time 
scanning. 

¶ Virus definitions should not be configured to automatically update. 

¶ Larger sites (five or more computers) should use a corporate product that provides central 
management from a server.  

Microsoft Windows Updates Recommendations: 

¶ Natus systems are shipped with Windows automatic updates disabled. We recommend that 
customers keep the automatic updates disabled, as installation of unapproved software may 
destabilize your systems. 

¶ If you are concerned that your systems may inadvertently be exposed to cyber-security 
threats, then we recommend that customers periodically check with Natus to determine 
which Windows updates are approved for the Natus product sold, and to download and 
install only those specific updates.  

¶ For an up-to-date list of the Windows Service Pack updates suitable to be installed on 
Natus systems, visit the Technical Support section of the Natus website 
(http://www.natus.com/index.cfm?page=support_1&crid=135). 

http://www.natus.com/index.cfm?page=support_1&crid=135
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2.4. Powering the Acquisition DT System  

To power up the Acquisition DT System, follow these steps: 

1. Where local regulations require the use of an isolation transformer, make sure that the 
isolation transformer is plugged into a medical grade power outlet*.  

2. Plug in network cable, if available. 

3. Turn on the isolation transformer if this is part of your system. 

4. Turn on the monitor. 

5. Turn on the desktop computer (there is an additional power switch at the back of the 
unit). 

6. Turn on any other equipment (such as photic stimulators). 

7. Start the Natus Database program. 

To shut down the Acquisition DT System, follow these steps: 

1. Exit from the Natus Database. 

2. Click the Start button on the Windows taskbar. 

3. Choose Shut Down from the Start menu. 

4. Use the power switch to turn off the computer. There is no need to turn off any of the 
other components. 

5. Unplug the isolation transformer from the power outlet if this is part of your system.  
 

 

*WARNING: Natus EEG systems are required to be connected to a medical-grade 
isolation transformer or uninterruptible power supply (UPS) in the USA. Follow your 
local regulations on requirements for powering patient connected medical devices 
through an isolation transformer or UPS.  

 

2.5. Calibration and Verification 

Natus headboxes are fully assembled, tested, and calibrated before being shipped to you. 
There is no need to calibrate either Natus headboxes or software.  

To verify that the headbox system is correctly calibrated, perform the following 
procedure: 

1. Connect the headbox to a Natus computer and turn on the system. 

2. Start Natus Database.  

3. To start a new study, click New EEG or Sleep. 

4. Choose Edit > Settings > Acquisition. 

5. On the Acquisition tab, set the Reference Electrode to Common. 

6. Design a bipolar montage using pairs of the channels to be verified. For example, to 
verify C3, C4, O1 and O2, use a montage with C3-C4 and O1-O2. 
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7. Apply a sine wave of 50 microvolts, peak-to-peak amplitude, 10 Hz to all channels of the 
group using a signal generator. Ensure that there is a 50 Ohm load on the generator 
output if the generator is designed to deliver the specified level into this load. 

8. Set the LFF to 0.1, the HFF to OFF and the Notch filter to OFF. 

9. Verify that no sine wave is greater than 50 microvolts peak-to-peak. 50 microvolts 
represents gain match to 1%. 

2.6. Contacting Technical Support 

If you need help and cannot find a solution in this reference manual, first follow these steps.  

Step Description 

Step 1: Document 
the Incident 

Carefully document the incident. If possible, note error 
messages, dialog box names, and what you did before the 
problem occurred. 

Step 2: Restart 
the Computer 

Often restarting the computer will solve a problem. 

1. Close all applications. 

2. Click the Windows button on the taskbar.  

3. Click the arrow beside the Shutdown button. 

4. Select Restart the computer and click Yes. 

Step 3: Shut Down 
the Computer 

Sometimes you need to shut down the computer completely in 
order to solve a problem. 

1. Click the Windows button on the taskbar. 

2. Select the Shutdown button. 

3. Turn off the power to the unit. Wait 10 seconds. Turn the 
power back on. 

Step 4: Contact Technical 
Support 

Write down your computer's serial number (located on the back 
of the computer). You should also make a note of what version 
of the software you are using. 

If you are unsure, click the Help button and choose About 
Natus NeuroWorks. Then contact Technical Support.  

 

If you need to contact Natus Technical Support, please call 1-800-303-0306 or e-mail 
OTS@natus.com. For optimal service, it is recommended that you have access to the internet 
and are prepared to allow a Technical Service Representative to remotely access your system. 

Microsoft Windows is equipped with an Event Viewer which keeps a record of your computerôs 
activities and is useful when trying to determine the causes of a program crash or network 
connection failure.  

mailto:OTS@natus.com
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If a program crash or failure occurs: 

1. Make a note of your activities leading up to the crash.  

2. Write down error messages displayed in their entirety. Your Natus Customer Service 
Representative will need to know as much information about your problem as possible.  

3. Save the information from Event Viewer onto your hard drive or a floppy disk. 

4. Send the information by email to Natus Technical Support if you are asked to do so. 

To obtain Event Viewer information and send to Natus: 

1. Click Start > Settings > Control Panel > Administrative Tools > Event Viewer. 

2. The Event Viewer window opens. 

3. Save this information to your hard drive or a floppy disk by choosing Action > Save Log 
File As on the Event Viewer menu bar and saving the file to the appropriate drive. 

4. Send this information to Natus Technical Support. 
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3. Study Acquisition and Features 

3.1. Overview 

3.1.1. NeuroWorks EEG Acquisition Screen 

The following figure displays the basic features and toolbar options on a NeuroWorks EEG 
Acquisition Window. 

 
NeuroWorks EEG (Wave) Acquisition Window 

3.1.2. Quick Guides 

Several Natus NeuroWorks Quick Guides are available for common procedures and 
workflows such as acquisition, protocols, reviewing, archiving and video ambulatory studies. For 
more information, please visit the Natus Education NERVE Center on the Natus website 
(nervecenter.natus.com) or contact Natus Technical Support.  

3.2. Performing a Basic EEG Study 

Connect the patient to the headbox with the electrodes. 

Log on to the system network using your User name and Password. This launches the Natus 
Database. You can also open the Natus Database by clicking the Natus Database icon on the 
Windows desktop. 

 
Natus Database Icon 

http://nervecenter.natus.com/
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Start a New EEG Study 

 

¶ To start a study click the New EEG button (or press CTRL + N) to open the 
Study Information dialog box. 

¶ Enter the patientôs information. Only the first and the last names are mandatory 
at this step, the rest can be entered later when the study is running. Click Start 
to begin the study. 

Start and Stop the Recording 

 

¶ To start / stop recording press the Start / Stop Recording button or press 
CTRL + Space. When the recording is stopped a red alert sign will flash stating 
ñNot Recordingò. To stop or restart recording press the same button again. 

Impedance Check 

 

¶ Press the Check Impedance button (or press CTRL + MINUS or choose 
Controls > Impedance Check). The impedance check will begin. The test will 
continually cycle until the End button is pressed. Impedance results will be 
stamped on the record for later review 

Starting and Stopping Video Recording 

 

¶ To start and stop video recording press the Start / Stop Recording Video 
button. 

When the video recording is active there will be a blue line drawn above the EEG. Video 
recording may be started or stopped at any point during the acquisition of the study. Video can 
only be recorded when EEG recording is active. 

  
Camera Control 

¶ Moving the Camera: Systems that are equipped with a non-fixed, pan/tilt/zoom camera 
enable the user to move the camera from within the application as well as zoom in and out. 
For systems equipped with fixed cameras and software-controlled zoom, follow the ñHow to 
Zoomò instructions below. 

¶ Panning and Tilting the Camera: Use the green arrows located on the Camera toolbar. 

¶ How to Zoom: Magnifying buttons will zoom in (+) and out (-). 

Change Filters / Sensitivity / Timebase 

Filters and sensitivity can be changed using the Montage toolbar. If the correct setting is not 
available from the dropdown then the desired value may be typed directly into the field. The 
timebase (or ñpage sizeò) may be adjusted by pressing the dropdown arrow next to the setting 
and selecting from the available timebases. 
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Montage Settings 

¶ Change Properties of an Individual Channel: Click on the channel label to highlight it 
make the desired changes in the toolbar. 

¶ Change Properties of Multiple Channels:  Hold Ctrl or Shift while clicking on the channel 
label to select multiple channels and then make the desired changes in the toolbar. 

¶ Change Sensitivity: Press the Up or Down arrow keys on the keyboard to increase or 
decrease sensitivity (gain) on selected channels. 

¶ Change timebase (ñpage sizeò): Press and hold Shift key and, while still holding it, click 
Left or Right arrow keys on the keyboard. 

Changing the montage 

¶ Select a different montage by right-clicking on the Wave screen (on the signal traces) and 
then selecting appropriate montage from the menu. 

Enter Comments 

¶ Pre-programmed comments may be entered during the recording by clicking the buttons 
on the ñNoteò toolbar. 

 
Note Toolbar 

¶ Free text notes can be entered by typing on the keyboard while the study is active. This will 
add a note at the point where typing started. To enter a note at a different point right click 
and select ñAdd Note Hereéò. 

Photic/HV 

¶ Photic and Hyperventilation (HV) automatic sequences are selected from the Protocol 
Menu. Select the desired protocol and the sequence will begin automatically.  

 
Protocol Settings 

¶ To pause/resume or stop the protocol, use appropriate buttons on the Protocol toolbar. 

 

 

¶ To manually adjust the photic frequency, use Photic Stimulation control on 
the toolbar. The light bulb button is used to start and stop the flashing of the 
photic lamp or adjust the flashing frequency. The frequency may also be 
adjusted using the up and down arrows to the right of the currently displayed 
rate. 

Review the Current Study 

 

¶ To review the current study, press the Review Current Study button. The 
currently collecting study will open in the adjacent window. The review window 
can be maximized or closed independently of the live recording window. 
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Close the Study 

¶ To close the recording session, click the Close X button in the top right corner of the 
NeuroWorks window. The Technologist's Report dialog box appears. You can fill this in 
now or later. Click OK.  

TIP: You can set the system to record automatically when you start a new study. To access this 
feature, choose Edit > Settings > Acquisition. 

 
Acquisition tab in Edit Settings dialogue 

See also: Editing Acquisition Settings 

3.3. Creating a New Patient Record 

To create a new patient record: 

1. In the Natus Database choose Study > New Patient (or click the arrow to the right of 
the New button and choose New Patient from the drop-down list). 

  
New Button Dropdown 

2. Enter patient demographic information and click OK. 

The patient record will be entered in the database list and marked with a head in profile icon. 
Only patient information will be displayed (for example, no study duration or start time). 

 
Patient Record in Database List 

You can start a study for the patient later by using the Return button, or by double-clicking the 
patient record. 
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NOTE: If you have switched to a new directory that has available space and the 
warning message shown below still appears, click OK to close the message box. 

 

 
Directory Space Unavailable Warning Message 

3.4. Study Information Box 

The Patient / Study Information dialog box is clearly split into areas which are common to all 
studies for a given patient and into areas which are specific to each study.  

The Study Information box appears when you first begin a study. At the beginning of a study, 
the Study Information box contains two tabs: 1. Patient Tab 2. Medication Information Tab. Also, 
the Headbox option is only available when you first start a study. 

 The Study Information tab can be accessed during a study by choosing Edit > Study 
Information or pressing CTRL + I or pressing the Patient / Study Information button. After a 
study has begun, the dialog contains two additional tabs: 1. Technologist's Report 2. Physician's 
Report. These tabs can be used to enter notes and information about various study attributes 
that will later appear in the generated reports.  
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Study Information Box at Startup 

 

 
Additional Tabs in Study Information Box after Startup 

 

 

 



 

ï 30 ï 

3.4.1. Patient Tab 

The Patient tab is one of the tabs in the Study Information box. It is displayed in the figure Study 
Information Box at Startup.  

When adding information to the Patient tab, note the following: 

¶ It is advisable to enter information in all data fields but at a minimum, the patientôs first and 
last name are required.  

¶ Study Directory box: Shows the directory on your hard drive or server where the patient's 
information and data are stored. 

¶ Change Headbox option  :  

¶ The EEG32U, Xltek Brain Monitor, Natus Brain Monitor, Trex/TrexHD, EMUU40EX, and 
Quantum headboxes can be connected to the computer via a standard USB port.  

¶ Different connection options for headboxes are available by clicking the Change 
Headbox  button on the Select Headbox Connection and Acquisition Profile dialog.  This 
window also allows for the selection of the acquisition profile. 

 

 

Headbox Option Functionality (*) 
 

(*) The ñSelect PhM deviceò option is displayed if the license for Physiological Monitoring is 
available.  

¶ Select the  button to change the acquisition profile for the currently selected 
Headbox. 
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Select Acquisition Profile functionality 

¶ To record data from a Physiological Monitor connected to the Acquisition Unit, press the 

 button under ñSelect PhM deviceò. 

The change headbox option is only available at startup on the Study Information Box. 

3.4.2. Medication Information Tab 

The Medication Information tab is one of the tabs in the Study Information box. It can be used 
input notes about patient medications and dosages.  

¶ To add new information, click the Add button. A list of previously entered data appears. 

¶ Click a column title and the Modify button to automatically enter information in the Dosage, 
Date, and Comments fields. 

¶ To add a new item not in the drop-down menu, select Other from the Add list. Then type the 
name of the item in the text box that appears. Use the Tab key to navigate from one column 
to another. 

¶ You can also add or modify data by placing the mouse pointer over a field you want to edit 
and right-clicking. Right-clicking on a column header will display a list of previously entered 
items from which you can choose. 

¶ Items in the drop-down lists can be customized by using the File > Customize menu option. 
For example, choose File > Customize > Dosages to change the contents of the Dosages 
drop-down list. 

 

 

NOTE: Data recorded from previous visits in the Information tab for returning patients 
are not automatically included in the patient's Study Information. Only demographic 
information is retained in the Study Information file for returning patients. 
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3.4.3. Technologist's Report Tab 

The Technologist's Report tab is one of the tabs in the Study Information box which is available 
after study startup. It is used to enter notes and information about various study attributes that 
will later appear in the generated reports.  

 
Technologist's Report Tab 
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3.4.4. Physician's Report Tab 

The Physician`s Report tab is one of the tabs in the Study Information box which is available 
after study startup.  It is used to enter notes and/or information such as diagnosis codes for 
various study attributes which can be recalled in generated reports. 

A qualified user can input up to three diagnosis codes on the Physicianôs Report tab. These 
code input selections are stored in the database (unless deleted by the user) and can be added 
to a study report. 

 
Physician's Report Tab 
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3.5. Channel Test 

While in Acquisition mode, a channel test may be performed to verify the integrity of the signal 
processing from the amplifier input through to the display. A channel test applies a test signal to 
all channels. This allows you to examine the waveforms on the screen to see if all channels are 
functioning.  
 

 

NOTE: A channel test does not validate the connection from the patient electrode to 
the amplifier input. 

 

3.5.1. Running a Channel Test 

To run a channel test: 

1. Choose Controls > Channel Test Signal to start the channel test. The channel test 
control bar appears above the waveform window. 

 

NOTE: The montage changes to ref-all; however, it changes back later. 

2. Using the channel test signal control, select the desired channel test shape, frequency, 
and amplitude. 

3. To stop the channel test and save the current settings, click Done. 

TIP: A channel test can also be set up through a protocol. 

3.5.2. Test Signal Control and Toolbar 

The channel test signal control turns on the channel test signal according to the last settings 
saved and displays a Test Signal toolbar. The toolbar has controls for shape, amplitude and 
frequency.  

 
Channel Test Signal Toolbar 
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Available Settings for Channel Test Signal Control 

Headbox Shape Amplitude (µV peak-to 
peak) 

Frequency (Hz) 

EEG32/EEG32U Sine 79, 158, 316, 632, 
1264, 2527.5, 5055, 
10110 

16, 32 

Square 50, 100, 200, 400, 800, 
1600, 3200, 6400 

0.25, 0.5, 1 

EMU128FS Sine 79, 158, 316, 632, 
1264, 2527.5, 5055, 
10110 

16, 32 

Square 50, 100, 200, 400, 800, 
1600, 3200, 6400 

0.25, 0.5, 1 

Trex/Trex HD Square 125 0.25, 0.5, 1 

Connex & 
Brain Monitor 

Square 50 0.25, 0.5, 1 

EMU40EX Sine 10, 20, 50, 100, 200, 
500 

5, 10, 20 

Square 10, 20, 50, 100, 200, 
500 

0.25, 0.5, 1 

NeuroLink IP Square 10, 20, 50, 100, 200, 
500, 1000, 2000 

0.25, 0.5, 1 

Comet-PLUS Square 500 1, 2, é , 9, 10 

Square ±50 0.1 

V32 & V44 Square 10, 20, 50, 100, 200, 
500 

0.05, 0.1, 0.2, 1 
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Headbox Shape Amplitude (µV peak-to 
peak) 

Frequency (Hz) 

Natus Quantum Sine 50, 100, 200 5, 10, 20 

Square 10, 20, 50, 100, 200, 
500, 1000, 2000 

0.25, 0.5, 1 

Natus Brain Monitor 
Family 

(Brain Monitor, Brain 
Monitor iX, Embla NDx, 

Embla SDx) 

Sine 50, 100, 200 5, 10, 20 

Square 10, 20, 50, 100, 200, 
500, 1000, 2000 

0.25, 0.5, 1 

  

 

NOTE: Shape, amplitude and frequency settings are saved for each headbox type. If 
stored settings do not exist, headboxes default to factory settings. 

 

3.6. Impedance Check 

An impedance check is performed to ensure that the electrode contact with the patient is 
satisfactory. Impedance checks can be performed at any time during a study. 
 

 

NOTE: A minute electric current is transferred during an impedance check. To protect 
grid patients, impedance checks are disabled for the 128 channel headbox. 

 

To activate an impedance check, do any of the following: 

1. On the keyboard, press CTRL + Minus key on the number pad. 

2. Choose Controls > Impedance Check  

3. Press the Impedance button on the amplifier (if available). 

TIP:  All controls in the Impedance Check tool are enabled both locally and remotely. 
Impedance Check works the same on both acquisition and monitoring stations. It is possible to 
start an impedance check on one station and end it from another station.  

3.6.1. Running an Impedance Check 

When an impedance check is initiated, the software scans all channels (in auto scan mode). 
You can monitor the contact of a single channel by locking onto it and then adjusting the 
electrode contact to acceptable impedance levels. Channel labels correspond to those in the 
current montage, not the ones on the headbox itself. 
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To... Do This... 

Lock onto a channel Click the Lock Channel button to the left of the Channel # 
that you wish to lock. This confines the scanning to that 
channel. You can then make adjustments to the electrode 
connection until satisfactory levels are achieved. 

Allow the system to scan all 
channels and run a full 
impedance check 

Click Release Lock. 

Save the impedance check as 
part of the EEG record 

Click End and Start Recording. 

End the impedance check Click End. 

 

 

NOTE: If the Natus Brain Monitor family amplifier fails to show a test result, please 
contact tech support. 

 

3.6.2. Interpreting an Impedance Check 

An impedance check displays bar graphs that show the impedance of each electrode 
connection. A green bar indicates the reading is acceptable (i.e. below the threshold). A red bar 
indicates the reading is unacceptable (i.e. above the threshold). To set the impedance 
threshold, click one of the Threshold buttons in the Threshold Group box on the right side of the 
Check Impedance screen. 
 

 

NOTE: If the impedance check is run with a protocol, the threshold is determined in the 
Action settings on the Protocol tab of the Edit > Settings box. Otherwise, the threshold 
is determined by manually clicking the option buttons in the Threshold section of 
Impedance Check box. 

 

3.7. Workspaces 

3.7.1. About Workspaces 

Workspaces allow multiple end users to have the software remember or recall individual 
preferences regarding certain user interface elements of the application which include:  

¶ Toolbars position 

¶ Size and position of Annotation Viewer and the Trend Summary toolbar 

¶ Position and visibility of note filter window (part of Annotation Viewer) 

¶ Size of montage pane (showing sensitivities and filter settings per channel on the left of 
traces) 



 

ï 38 ï 

¶ Video window position 

¶ Standard colors (as customized in File > Customize > Colors (tab)) 

¶ Montages (As Recorded / As Reviewed / Custom setting on Review tab of Edit > Settings 
dialog box as well as the Custom montage, if set up). Note that this setting has no effect on 
the default montage that is used for new live studies (which is set using the Set as Default 
button on the Montage page). 

¶ Time base 

¶ Scale Legend visibility 

¶ Gridlines frequency 

¶ List of hidden channels. This list is maintained even as montages are changed when 
navigating in As Recorded or As Reviewed montage modes. When a montage is switched 
by a user, all channels are set back to be visible.  

¶ Settings of the Trend Summary toolbar (list of, position and relative sizes of displayed 
graphs and axis 

Workspaces are stored in .WKS files in NeuroWorks\Settings directory (or in a private local 
Windows user profile directory). These files can be saved to a common directory (available to 
other machines) or locally.   Thus the workspaces you create may be made available for use in 
the whole medical facility (Common group) or kept just for the current station (Local group). 

Each workspace also has two faces ï one for reviewing studies and one for acquiring. Each 
mode remembers its own set of toolbar visibility settings, time base, etc. 

3.7.2. Customizing Workspaces 

To apply the Workspaces feature: 

1. Customize any or all of the attributes described above. 

2. When you like the current view, press the Workspaces button  or View > 
Workspace or Ctrl + W or Ctrl + Shift  + Arrow Down (similar to how Ctrl + Arrow 
Down opens Navigation mode drop-down menu).  

3. In the drop-down menu, select Save Workspace As. 

4. In the dialog box, type the name of the workspace that you want to save (for example, 
Review 10 mm Timebase). 

5. The workspace will now be available in the drop-down menu, and you will be able to 
restore the saved settings easily. 

The Default workspace is always present as a menu item in the Workspaces drop-down menu. 
This means all the attributes will be automatically saved for all studies when you close the 
application, and they will be restored next time you open a study for review or run a new live 
study. This setting effectively disables the Workspaces feature. 
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3.8. Selecting a Monitor 

To select a monitor that matches the system monitor: 

1. Choose Edit > Calibrate > Screen (tab). 

2. Click the arrow to the right of the Monitor box to 
see a drop-down list of available monitors. 

3. Select a monitor and click Apply or OK. 

 

Calibrate Screen Dialog 

3.8.1. Dual Monitor Display 

For dual monitor configurations, it is recommended to do the following: 

1. Choose Tools > Options > Options tab. 

2. Under Display Options, uncheck Maximize application at start-up. 

The above option is selected by default. Deselecting the option allows both Natus Database and 
NeuroWorks EEG to remember their position and size for the next time they are launched. This 
mode better suits dual monitor configurations 

3.9. Touchscreen Operation Mode 

The Touchscreen Operation mode is useful when an All-in-One panel PC (touchscreen 
monoputer) acquisition is used. Once enabled, it displays an ICU Workflow toolbar featuring 
icons to provide an alternative method to access and activate various functions. 

To enable touchscreen mode: 

1. In the Database window, select Tools > Options. 

2. In the Display Options section, put a checkmark next to the Use ICU Touchscreen 
mode option. 

3. Select whether you will use the Natus Trends Summary or the Persyst ICU 
Continuous Monitoring option to view the study. 



 

ï 40 ï 

 
Display Options in Natus Database Tools Options Tab 

 
Touchscreen Mode 

The touchscreen mode differs from the standard display mode:  

¶ Simplified Start Study dialog: A study can be started without entering any patient 
information (ñX Xò is entered in place of the patient name and can be updated later at any 
time while study is Live or during Review). 
















































































































































































































































































































































































































































































































































































































































































































































































































































































